Hỏi/ Thắc mắc - RAM 8GB nhưng chỉ nhận được 4GB? - VN-Zoom | Cộng đồng Chia Sẻ Kiến Thức Công Nghệ và Phần Mềm Máy Tính

Hỏi/ Thắc mắc RAM 8GB nhưng chỉ nhận được 4GB?

nguyenluan254

Búa Gỗ
Trước đó thì 2 thanh vẫn chạy bình thường, sau khi cài windows thì check tự nhiên giật mình thấy sao có 4g trong khi đó 2 thanh ram là 8g.

Không hiểu sao hôm nay 1 thanh ram cùng bus và hãng của mình không nhận , check bằng CPU-Z thì thấy có hiện slot ram khe 1 và 2( tuy nhiên khe 2 nó hiện có lúc thông số tùm lum, mỗi lần tắt phần mềm CPU-Z bật lại là thông số khe ram 2 nó thay đổi , lúc cao hơn thông số chuẩn ram 1 lúc nhỏ xíu).

Mình tháo ra 2 thanh ram và test từng khe thì cả hai đều bình thường(cả hai thanh ram và khe ram mình test riêng lẻ đều bình thường), tuy nhiên khi gắn 2 thanh vào cùng lúc chạy song song thì nó chỉ nhận đúng 1 thanh khe slot 1, còn nếu tháo khe slot 1 thì nó mới nhận khe 2. cả hai thanh ram mình test đều như nhau. vào bios xem thì thấy khi hai thanh gắn vào cùng lúc chạy thì nó nhận khe 1, còn khe 2 không nhận(còn tháo khe 1 thì khe 2 main bios nhận bt), vào CPU-Z check thì có, check máy tính thì ram chỉ có 4g, trong khí đó 2 thanh 4g là 8g @@, tháo cả máy tính main các kiểu test lại vẫn vậy

Bạn nào biết giúp với ạ :(

Hình ảnh check bằng CPU-Z

Slot khe ram 1

Slot khe ram 2
 

Hinun97

Ở đâu khó có Hinun
Thành viên BQT
Win bạn xài là Win 32 bit hay 64?
Như hình cho thấy là cây thứ 2 chỉ có 3MHz, đều này có thể do BIOS hoặc có thể do nguồn của bạn cung cấp không đủ năng lượng để cả 2 cây chạy dual.
Trước tiên là bạn hãy vào BIOS kiểm tra coi nó chạy dual hay không nhé.
 

Hamano Kaito

Moderator
Mình có 1 thắc mắc là Win 64b thì sẽ chạy được ứng dụng 32b lẫn 64b tùy theo Dev có gán cứng hay ko !
Nếu Win32b thì mặc định sẽ chỉ chạy được ứng dụng 32b ko chạy được 64b. Vậy khi nhìn vào hình thì các bạn hãy để ý CPU-Z ở góc trái bên dưới có ghi phiên bản của ứng dụng + với 64b. Vậy chắc là bạn chủ dùng Win64b rồi
Đối với mình thì cứ tháo ram ra lau chùi cho thật kỹ rồi lắp vào thử xem.
 

nguyenluan254

Búa Gỗ
Win bạn xài là Win 32 bit hay 64?
Như hình cho thấy là cây thứ 2 chỉ có 3MHz, đều này có thể do BIOS hoặc có thể do nguồn của bạn cung cấp không đủ năng lượng để cả 2 cây chạy dual.
Trước tiên là bạn hãy vào BIOS kiểm tra coi nó chạy dual hay không nhé.
mình cài windows 64bit , nếu mình tắt cái check cpu-z bật lại thông số slot 2 có thể nhảy lên tận 20 000mhz, và có lúc bật lên thì thấy slot 2 không thấy nhận ram, lúc hạ lúc lên, trong bios thì chỉ nhận duy nhất thanh ram slot 1 thôi, mình test thì thấy 2 thanh ram không cay nào hư cả, đều hoán đổi vị trí lên như bình thường, khe ram cũng vậy , chỉ khi gắn 2 thanh ram cùng lúc thì nó chỉ nhận khe slot 1 mới khó hiểu, phải hư thì mình con dễ biết mà mua chứ như vậy k biết do gì khó thật
 

nguyenluan254

Búa Gỗ
Mình có 1 thắc mắc là Win 64b thì sẽ chạy được ứng dụng 32b lẫn 64b tùy theo Dev có gán cứng hay ko !
Nếu Win32b thì mặc định sẽ chỉ chạy được ứng dụng 32b ko chạy được 64b. Vậy khi nhìn vào hình thì các bạn hãy để ý CPU-Z ở góc trái bên dưới có ghi phiên bản của ứng dụng + với 64b. Vậy chắc là bạn chủ dùng Win64b rồi
Đối với mình thì cứ tháo ram ra lau chùi cho thật kỹ rồi lắp vào thử xem.
Để mình lấy ra, lâu thật kĩ xem sao
 

Hinun97

Ở đâu khó có Hinun
Thành viên BQT
mình cài windows 64bit , nếu mình tắt cái check cpu-z bật lại thông số slot 2 có thể nhảy lên tận 20 000mhz, và có lúc bật lên thì thấy slot 2 không thấy nhận ram, lúc hạ lúc lên, trong bios thì chỉ nhận duy nhất thanh ram slot 1 thôi, mình test thì thấy 2 thanh ram không cay nào hư cả, đều hoán đổi vị trí lên như bình thường, khe ram cũng vậy , chỉ khi gắn 2 thanh ram cùng lúc thì nó chỉ nhận khe slot 1 mới khó hiểu, phải hư thì mình con dễ biết mà mua chứ như vậy k biết do gì khó thật
Nhìn bản Win có lẽ không phải bản gốc? Bạn cài lại hay ghost máy vậy?
Lời khuyên là khi cài Win 10 thì hãy tải bản gốc về mà cài, nó mới nhận đủ được hết driver.
 

Hamano Kaito

Moderator
@nguyenluan254 | Giờ bạn làm như Mod @Hinun97 nói là cài lại bản Win nào cũng được nhưng phải là Win từ Microsoft ko chỉnh sửa gì hết (nếu win bạn đang xài ko có chỉnh sửa và ko có lỗi thì cứ để vậy)
Bạn tháo ram ra lau chùi thật kỹ, nhớ lau luôn khe cắm ram. Sau đó lắp vào và test từng thanh mỗi khe qua lại với nhau. Nên tháo ổ cứng ra khi test xem trong Bios có nhận hết ko, nếu nhận hết thì gắn dây ổ cứng vào và chạy Win
Bạn cũng có thể update BIOS nó là bước cuối cùng nếu các bước trên ko được. Còn nếu ko được nữa là do Main có vấn đề
 

nguyenluan254

Búa Gỗ
Nhìn bản Win có lẽ không phải bản gốc? Bạn cài lại hay ghost máy vậy?
Lời khuyên là khi cài Win 10 thì hãy tải bản gốc về mà cài, nó mới nhận đủ được hết driver.
@nguyenluan254 | Giờ bạn làm như Mod @Hinun97 nói là cài lại bản Win nào cũng được nhưng phải là Win từ Microsoft ko chỉnh sửa gì hết (nếu win bạn đang xài ko có chỉnh sửa và ko có lỗi thì cứ để vậy)
Bạn tháo ram ra lau chùi thật kỹ, nhớ lau luôn khe cắm ram. Sau đó lắp vào và test từng thanh mỗi khe qua lại với nhau. Nên tháo ổ cứng ra khi test xem trong Bios có nhận hết ko, nếu nhận hết thì gắn dây ổ cứng vào và chạy Win
Bạn cũng có thể update BIOS nó là bước cuối cùng nếu các bước trên ko được. Còn nếu ko được nữa là do Main có vấn đề
mình test hết rồi, giờ thì main của mình hình như có vấn đề, tạm thời chơi tạm như vậy, khi nào rãnh mình ra tiệm cho người ta xem, cảm ơn 2 bạn nhiều nha - và những người trong topic nữa thanks.
 

Cheatmo

Búa Gỗ
mình cũng bị một trường hợp là lắp 4 thanh 8g ko nhận, chỉ nhận 2 thanh. Do thanh RAM đó dùng nguồn lớn hơn main cho phép nên ko nhận được.
 

Darias

Rìu Bạc
Buff 2 thanh giống nhau không bạn? Bạn up lên BIOS mới nhất (xem trên trang chủ của main), cài bản Win64bit gốc không chỉnh sửa. Nếu vẫn không được thì có thể do xung đột phần cứng không nhận ram.
Không phải cứ gắn phần cứng nào mình muốn vô máy đều nhận hết. Bạn phải xem main, cpu có hỗ trợ hay không, xem trên các diễn đàn phần cứng thông tin có xung đột với nhau hay không.
Nhanh nhất vẫn là tham khảo các KTV nếu bạn không có kiến thức chuyên môn.

P/s: Lần sau khi post thông tin phần cứng/phần mềm để nhở trợ giúp bạn nên post chi tiết để mọi người hiểu rõ, không phải hỏi lại.
 

caniquyvnz

Rìu Sắt Đôi
theo mình thì cái thanh thứ 2 nó hiện thông tin không rỏ ràng, nếu có điều kiện bạn mượn 1 thanh khác giống nv / hoặc bạn lấy 2 thanh đó test trên máy khác coi như thế nào?
good luck {doubt}
 
Trước tiên mình nhìn vào hình bạn cung cấp thì hình như 2 thanh không cùng cấp điện áp thì phải, 1 thanh thì 1,5V và 1 thanh thì 1,20V. Nếu đúng như vậy thì bạn thay thử thanh ram khác cùng loại cùng điện áp và cùng buss xem thế nào.
 
Top