WinPEKTV 8 10 Lite and Full Final 2020 v3 - Develop Computer | Page 2 | VN-Zoom | Cộng đồng Chia Sẻ Kiến Thức Công Nghệ và Phần Mềm Máy Tính

WinPEKTV 8 10 Lite and Full Final 2020 v3 - Develop Computer

tuner

Búa Đá
Đã nói đến dùng UltraISO rồi thì thao tác lằng nhằng nhiều bước làm chi cực vậy bạn .
Run Ultra với admin từ ultra open iso ở bootable chọn cái USB và nhấn write thì boot vô tư rồi , kể cả usb mới mua cũng boot tốt , vì bản thân UltraISO nó làm tất cả các việc ở menu boottable
Oh, chính nhờ bình luận này của bác ở 1 topic về Windows mà mình biết thêm 1 cách để tạo USB boot. Trước giờ toàn làm thủ công theo y như cách của post #18 (trừ phần Ultra ISO).

Có điều nhờ làm thủ công, mình có 1 kinh nghiệm nhỏ, nay sẵn trao đổi với 3 bác luôn @Develop Computer, @sec0, @Hoang Duch2 và các anh em nào đi ngang qua thấy cần:

USB trước khi tạo boot cần phải chuẩn bị thực sự "Sạch".
-> Xài MiniTool Partition kiểm tra, Delete hết Partition. Sau đó tạo mới 1 partition primary FAT32. Set Active.

Lý do:
Một số main cũ rất kén. USB boot mà có 1 phân vùng Unallocated rất nhỏ (*1MB) bị ẩn đâu đó + 1 phân vùng boot . BIOS nó ko nhận để boot USB lên được. Buộc phải làm sạch USB như trên rồi mới chép file boot vô.

Thực tế: USB 2.0 chép HKboot2017. Boot được trên BIOS máy Dell 2011. Không thể boot trên main Giga 945. Sau đó làm sạch, chép lại y xì bản boot thì BIOS 945 nó nhận bình thường.

P/S: Lâu nay mò mẫm 1 mình. Nay tìm đúng được cộng đồng nên mừng quá. Viết nhiều dòng lan man mong các anh em thông cảm. :)
 
Sửa lần cuối:
Đã nói đến dùng UltraISO rồi thì thao tác lằng nhằng nhiều bước làm chi cực vậy bạn .
Run Ultra với admin từ ultra open iso ở bootable chọn cái USB và nhấn write thì boot vô tư rồi , kể cả usb mới mua cũng boot tốt , vì bản thân UltraISO nó làm tất cả các việc ở menu boottable

[/QUOT

Xin lỗi ạ, đúng là mình có trả lời hơi vội, mình sẽ cập nhật lại bài viết. cE]
 

haxoma

Rìu Vàng
Đã nói đến dùng UltraISO rồi thì thao tác lằng nhằng nhiều bước làm chi cực vậy bạn .
Run Ultra với admin từ ultra open iso ở bootable chọn cái USB và nhấn write thì boot vô tư rồi , kể cả usb mới mua cũng boot tốt , vì bản thân UltraISO nó làm tất cả các việc ở menu boottable
bác @@sec0 giống ý tưởng cháu hay dùng Ultra ISO.
 

Higashino

Búa Gỗ Đôi
Bạn nào dùng thử bản boot này để cài win chưa? Mình thử cài trên mấy máy đều bị lỗi không cài được, mình dùng các bản boot winpe khác thì vẫn mount file ISO ra cài bình thường nên tạm kết luận bản này lỗi
 
Sửa lần cuối:

Higashino

Búa Gỗ Đôi
Bác nào thử cài win bằng cách boot winpe này rồi mount iso ra cài chưa nhỉ? Ko lẽ mỗi mình dính lỗi này, mình tải bản lite của bạn có 400M thì cài ngon lành, bản 2.7G full này thử trên mấy máy cả laptop cả máy bàn mount ra cài đều báo lỗi mới lạ
 
Sửa lần cuối:
Bác nào thử cài win bằng cách boot winpe này rồi mount iso ra cài chưa nhỉ? Ko lẽ mỗi mình dính lỗi này, mình tải bản lite của bạn có 400M thì cài ngon lành, bản 2.7G full này thử trên mấy máy cả laptop cả máy bàn mount ra cài đều báo lỗi mới lạ
Sáng nay mình vừa check lại ở PC và 1 Laptop cài đặt bình thường, chắc không có duyên rồi, hẹn ở những bản WinPE v4 2021, nếu bản này lỗi thì sáng nay mình đã nghỉ tới chuyện XOÁ bài . hic :(
 

Higashino

Búa Gỗ Đôi
Sáng nay mình vừa check lại ở PC và 1 Laptop cài đặt bình thường, chắc không có duyên rồi, hẹn ở những bản WinPE v4 2021, nếu bản này lỗi thì sáng nay mình đã nghỉ tới chuyện XOÁ bài . hic :(
Đây bạn ơi, mình boot chuẩn Legacy vào win1064 pe, mount file ISO win10 64 ra rồi chạy file setup. Trước đó mình đã dùng partition wizard để định dạng ổ cứng theo chuẩn legacy, để trống 1 khoảng 144g để cài win rồi. Sau khi chạy file setup, mình chọn phân vùng 144g để cài win thì báo lỗi này đây bạn. "We couldn't create a new partition or locate an existing one...
 

lvt491

Rìu Vàng
Đây bạn ơi, mình boot chuẩn Legacy vào win1064 pe, mount file ISO win10 64 ra rồi chạy file setup. Trước đó mình đã dùng partition wizard để định dạng ổ cứng theo chuẩn legacy, để trống 1 khoảng 144g để cài win rồi. Sau khi chạy file setup, mình chọn phân vùng 144g để cài win thì báo lỗi này đây bạn. "We couldn't create a new partition or locate an existing one...
Boot từ USB phải ko bạn. Nếu vậy không phải do WinPE đâu nhé
 

@sec0

Rìu Chiến Vàng Chấm
Đây bạn ơi, mình boot chuẩn Legacy vào win1064 pe, mount file ISO win10 64 ra rồi chạy file setup. Trước đó mình đã dùng partition wizard để định dạng ổ cứng theo chuẩn legacy, để trống 1 khoảng 144g để cài win rồi. Sau khi chạy file setup, mình chọn phân vùng 144g để cài win thì báo lỗi này đây bạn. "We couldn't create a new partition or locate an existing one...
Có thể win nhận thấy trên máy tính còn 1 folder chứa system , bạn xem lại có đúng ko
 

Higashino

Búa Gỗ Đôi
Có thể win nhận thấy trên máy tính còn 1 folder chứa system , bạn xem lại có đúng ko
Để mai mình thử xóa trắng cả ổ 500g xem sao. Ngoài ra chỉ có hdd box chứa file iso thôi.
 
Sửa lần cuối:

Hoang Duch2

Quyền Trượng Hồng Ngọc
Hôm qua tôi có thử chạy DrWeb từ icon trên bản này của bạn, nó báo như sau, không biết bên bạn mở ra có bị gống vậy không?

winpe10ktv-2021-04-06-212048.png



Nếu tôi mở DrWeb từ nguồn khác thì lại có kết quả tốt:



winpe10ktv-2-2021-04-06-212048.png
 
Hình ở trên tôi test với máy ảo, khi test vào máy thật cho cả 2 bản full và lite thì kết quả vẫn lỗi đây bạn:

2021-04-07-130841.png



Có thêm lỗi 1746 trên bản Lite:



2021-04-07-131747.png
Dạ, bản full cần phải cập nhật tải bản mới của Drweb về là chạy được, còn bản Lite em không chạy được bản đó ạ, hiện tại bản WinPE này đang lỗi thời, không đủ Driver cho máy đời mới, lỗi vặt còn chưa Fix, em hẹn thời gian tới mới có bản mới 😄
 

Hoang Duch2

Quyền Trượng Hồng Ngọc
Dạ, bản full cần phải cập nhật tải bản mới của Drweb về là chạy được, còn bản Lite em không chạy được bản đó ạ, hiện tại bản WinPE này đang lỗi thời, không đủ Driver cho máy đời mới, lỗi vặt còn chưa Fix, em hẹn thời gian tới mới có bản mới 😄


Lỗi 1746 trên DrWeb thì bạn liên hệ với Ngọc Khánh để sửa nhé.
 
À với NHV thì hôm trước tôi có chia sẻ cách chỉnh sửa rồi, tôi có biết bạn cùng team với các bạn đó, Ngọc Khánh là người khám phá ra cách fix đó bạn.
Dạ, Bản Lite mình không bỏ file vào nên nó không chạy thôi, còn vấn đề Fix lỗi thì mỗi người có mỗi cách riêng để làm, khó quá thì bảo ban nhau ạ ;)
 
Top