Hỏi/ Thắc mắc - Xin giúp đỡ cài đặt router TP-LINK ARCHER C9 AC1900? | VN-Zoom | Cộng đồng Chia Sẻ Kiến Thức Công Nghệ và Phần Mềm Máy Tính

Hỏi/ Thắc mắc Xin giúp đỡ cài đặt router TP-LINK ARCHER C9 AC1900?

Pham Cong

Rìu Sắt Đôi
Chào cả nhà,
Mình mới mua con router TP-LINK ARCHER C9 AC1900.
Nhìn chung mình thấy chẵng có gì khó vì các Option khai báo bên trong Router đều khá rõ ràng và mình đã cài đặt xong với 02 băng tần 2.4Ghz và 5Ghz, tất cả đều cho Transmit Power của 02 băng tần là: Max.
Mọi thứ test đều oke, sóng Full ....
Mình có 1 laptop với bộ wireless có hỗ trợ chuẩn AC thế mà khi connect với SSID 5Ghz thì nó chạy yếu xìu (dù khoảng cách test giữa laptop với router chỉ là 2m không có gì rào cản. Mình xin cả nhà chỉ giáo:
1. Có cần phải chỉnh sửa gì ở Router hoặc phần Wireless của Laptop để có 1 kết nối mạnh trên băng tần 5Ghz không? Vì mình nghe nói thiết bị kết nối trên băng tần 5Ghz này sẽ chạy cực nhanh thế mà mình không làm được.
2. .Trong phần thông tin của Router, cửa hàng nói Router này cho phép Dual 02 Băng tần, vậy ý nghĩa Dual ở đây là gì? Có phải mình đặt tên 02 SSID của 02 băng tần về cùng 1 tên thì nó sẽ Dual được băng tần không?
Rất mong cả nhà tư vấn giùm.
Xin chân thành cám ơn tất cả!
 
Sửa lần cuối:

Kim Young Ken

Búa Gỗ Đôi
Ở vấn đề 1: Em không xài con này, nhưng cũng đang dùng một con sóng 5GHz khác. Việc kết nối, máy tính không cần cài đặt gì thêm, nó như bắt wifi 2.4 bình thường thôi. Nếu sóng + tốc độ yếu với khoảng cách 2m thì bác xem lại router?
- Vấn đề 2: Dual ở đây có thể hiểu là nó đồng thời sử dụng cả 2 bằng tầng để phát sóng (2.4 và 5GHz). Với những điện thoại thông thường thì sẽ không quét được những wifi ở băng tần 5GHz, nên nó sẽ cho phát đồng thời cả 2 loại sóng để phù hợp thiết bị kết nối tới. Đặc điểm của sóng 5GHz là khả năng xuyên vật cản yếu nên cần cân nhắc vị trí lắp đặt.
 

Pham Cong

Rìu Sắt Đôi
Mình thấy phần setup router cho 02 băng tần không có nhiều phức tạp. Tất cả chung quy chỉ gồm các mục:
- Đặt tên, Chế độ bảo mậ (WPA/WPA2...), Mã hóa (TKIP/AES/AuTo), Chế độ phát (b/g/n...), Độ rộng kênh (20, 40, để Auto), kênh nào (để Auto), Công suất truền tải (Thấp/Trung bình/Cao) => Mình chọn cao.
Hết
Và bên Băng tần 5Ghz cũng vậy, rất đơn giản.
Thật sự mình không biết Router sai chỗ nào mà ở băng tần 5Ghz khi Laptop kết nối xong chạy Speedtest chỉ có 2 đến 3 Mbps trong khi đo với cab mạng thì lên đến 60Mbps cho Upload và Download.
 

Pham Cong

Rìu Sắt Đôi
Ở vấn đề 1: Em không xài con này, nhưng cũng đang dùng một con sóng 5GHz khác. Việc kết nối, máy tính không cần cài đặt gì thêm, nó như bắt wifi 2.4 bình thường thôi. Nếu sóng + tốc độ yếu với khoảng cách 2m thì bác xem lại router?
- Vấn đề 2: Dual ở đây có thể hiểu là nó đồng thời sử dụng cả 2 bằng tầng để phát sóng (2.4 và 5GHz). Với những điện thoại thông thường thì sẽ không quét được những wifi ở băng tần 5GHz, nên nó sẽ cho phát đồng thời cả 2 loại sóng để phù hợp thiết bị kết nối tới. Đặc điểm của sóng 5GHz là khả năng xuyên vật cản yếu nên cần cân nhắc vị trí lắp đặt.
Vậy nếu mình đặt tên SSID cho 02 băng tần cùng 1 tên thì điều gì sẽ xảy ra? Khi thiết bị kết nối (có hỗ trợ băng tần 5Ghz) kết nối đến Router thì nó có biết lựa kết nối nào để ưu tiên không?
 

levubaominh

Rìu Vàng
để khác tên thì được, để cùng tên thì nó loạn đó bạn
 

Kim Young Ken

Búa Gỗ Đôi
Vậy nếu mình đặt tên SSID cho 02 băng tần cùng 1 tên thì điều gì sẽ xảy ra? Khi thiết bị kết nối (có hỗ trợ băng tần 5Ghz) kết nối đến Router thì nó có biết lựa kết nối nào để ưu tiên không?
Chẳng sao cả, vì nó là sóng cùng ssid nhưng lại 2 băng tầng khác nhau (không trùng kênh hay xung đột). Vấn đề là laptop sẽ ưu tiên kết nối tới ssid để "tự động kết nối", nhưng cả hai trùng tên nên nó sẽ ưu tiên ssid có sóng mạnh hơn (thường là sóng 2.4GHz). Điều này dẫn tới lãng phí băng tần 5GHz khi không được sử dụng.
 

Pham Cong

Rìu Sắt Đôi
image.png
Sau khi thay đổi qua hết tất cả các kênh, mình chọn được kênh này. Dùng speed test thì cho ra kết quả thấy kỳ kỳ: Download chỉ có 2.07 nhưng upload nó lên đến 64Mbps. A/E nào có cao kiến giúp mình khác phục tốc độ Download không? Hoặc nhìn hình đoán ra "bệnh" giùm mình được không?
 

Kim Young Ken

Búa Gỗ Đôi
image.png
Sau khi thay đổi qua hết tất cả các kênh, mình chọn được kênh này. Dùng speed test thì cho ra kết quả thấy kỳ kỳ: Download chỉ có 2.07 nhưng upload nó lên đến 64Mbps. A/E nào có cao kiến giúp mình khác phục tốc độ Download không? Hoặc nhìn hình đoán ra "bệnh" giùm mình được không?
Trước con tp-link cũ nhà e cũng dính mấy lỗi vặt kiểu này, cuối cùng cũng bỏ chứ không sửa được. Khuyên bác nên đi đổi con khác, đỡ tốn công sức và thời gian. Còn nếu không được thì với <300k bác cũng kiếm được một con 5GHz mi gen 3 rồi.
 

GloryVNz

Rìu Sắt
Bạn thử:
  1. Cắm dây LAN vào router Archer C9 rồi test.
  2. Tiếp tục tắt băng tần 5 Ghz chỉ để lại dải 2.4 Ghz, kết nối vào và test.
  3. Rút tất cả thiết bị đang đấu nối vào Modem, cắm LAN trực tiếp vào Modem và test.
Thường hàng mới TP Link kiểm soát chất lượng tốt nên khả năng bị lỗi gần như chưa gặp. Bạn chụp toàn bộ ảnh cấu hình con Archer C9 lên đây.
Nếu test xong mà giữa các lần test cho kết quả tương tự thì phải gọi kỹ thuật nhà mạng xuống kiểm tra lại.
 

Pham Cong

Rìu Sắt Đôi
Bạn thử:
  1. Cắm dây LAN vào router Archer C9 rồi test.
  2. Tiếp tục tắt băng tần 5 Ghz chỉ để lại dải 2.4 Ghz, kết nối vào và test.
  3. Rút tất cả thiết bị đang đấu nối vào Modem, cắm LAN trực tiếp vào Modem và test.
Thường hàng mới TP Link kiểm soát chất lượng tốt nên khả năng bị lỗi gần như chưa gặp. Bạn chụp toàn bộ ảnh cấu hình con Archer C9 lên đây.
Nếu test xong mà giữa các lần test cho kết quả tương tự thì phải gọi kỹ thuật nhà mạng xuống kiểm tra lại.
  1. Cắm dây LAN vào router Archer C9 rồi test: Cả Up và Down đều trên 60 Mbps
  2. Tiếp tục tắt băng tần 5 Ghz chỉ để lại dải 2.4 Ghz, kết nối vào và test: Cả up và Down đều trên 60 Mbps cho dù kết nối là Wifi, điều này cho thấy Router và Laptop phát/nhận Wifi rất tốt trên băng tần 2.4 Ghz.
  3. Qua tất cả các thử nghiệm, việc tắt hay mở băng tần 5Ghz không ảnh hưởng đến các kết nối trên băng tần 2.4 Ghz. Nhưng việc kết nối đến băng tần 5 Ghz thì vẫn không cải thiện được.
 

Pham Cong

Rìu Sắt Đôi
Nhân tiện cho mình hỏi thăm cái này một chút:
- Nếu nối 01 Camera (Dòng Foscam) vào cổng LAN của Router C9 ở trên thì Camera này hoạt động chập chờn lúc có lúc không, nhưng khi nối 1 switch cũng chính vào cổng LAN đó của con C9, sau đó nối Camera vào cổng LAN của Switch thì Camera hoạt động ngon lành. Có A/E nào biết nguyên nhân xin chỉ giáo để mọi người tăng thêm kinh nghiệm!
 

GloryVNz

Rìu Sắt
Mình đề xuất mấy hướng giải quyết như sau:

1. Reset cứng Archer C9 và cài đặt lại router (qua phần cài đặt nhanh), đặt tên Wifi khác nhau cho mỗi dải tần​
2. Nạp firmware mới theo link:​
Chú ý: chọn đúng version (v5/v4), cắm nguồn AC và lắp pin khi nạp firmware. (cẩn thận khi chọn hướng này)​

3. Đem ra cửa hàng đã mua để yêu cầu hỗ trợ (khuyến nghị)​

Về việc Camera lắp trực tiếp vào cổng LAN mà chập chờn thì thường khi lắp Cam kỹ thuật sẽ tắt toàn bộ Firewall của thiết bị đi để đảm bảo tương thích tốt nhất.
Trường hợp cắm gián tiếp qua 1 switch không bị hiện tượng trên, nguyên nhân do mỗi thiết bị đảm nhận một vai trò chuyên dụng khác nhau, switch để chuyển mạch gói tin trong khi router chủ yếu để định tuyến.
Điều này rất có thể đúng với các dòng thiết bị mạng phổ thông còn trên thiết bị doanh nghiệp do sự khác biệt về hardware và OS nên không gặp (hoặc tí gặp). Các hãng sản xuất thiết bị mạng giá rẻ cố gắng tích hợp nhiều tính năng vào trong thiết bị của mình. Một người làm cùng lúc nhiều việc hay mỗi người làm một việc sẽ hay hơn, câu chuyện ở đây tương tự như vậy.
 

Pham Cong

Rìu Sắt Đôi
Mình đề xuất mấy hướng giải quyết như sau:

1. Reset cứng Archer C9 và cài đặt lại router (qua phần cài đặt nhanh), đặt tên Wifi khác nhau cho mỗi dải tần​
2. Nạp firmware mới theo link:​
Chú ý: chọn đúng version (v5/v4), cắm nguồn AC và lắp pin khi nạp firmware. (cẩn thận khi chọn hướng này)​

3. Đem ra cửa hàng đã mua để yêu cầu hỗ trợ (khuyến nghị)​

Về việc Camera lắp trực tiếp vào cổng LAN mà chập chờn thì thường khi lắp Cam kỹ thuật sẽ tắt toàn bộ Firewall của thiết bị đi để đảm bảo tương thích tốt nhất.
Trường hợp cắm gián tiếp qua 1 switch không bị hiện tượng trên, nguyên nhân do mỗi thiết bị đảm nhận một vai trò chuyên dụng khác nhau, switch để chuyển mạch gói tin trong khi router chủ yếu để định tuyến.
Điều này rất có thể đúng với các dòng thiết bị mạng phổ thông còn trên thiết bị doanh nghiệp do sự khác biệt về hardware và OS nên không gặp (hoặc tí gặp). Các hãng sản xuất thiết bị mạng giá rẻ cố gắng tích hợp nhiều tính năng vào trong thiết bị của mình. Một người làm cùng lúc nhiều việc hay mỗi người làm một việc sẽ hay hơn, câu chuyện ở đây tương tự như vậy.
Cám ơn bạn!
1: mình đã làm qua ngay từ đầu
2: Firmware đã là mới nhất (nhưng phiên bản phần cứng con C9 này chỉ nằm ờ V2)
Cuối cùng mình đành áp dụng 3. là đem ra cửa hàng đổi con router khác sau khi đã cùng chuyên viên của TP Link VN thực hiện nhiều thao tác....
Đoạn cuối của bạn giải thích về: "việc Camera lắp trực tiếp vào cổng LAN mà chập chờn ..." rất hay và giúp mình sáng tỏ nhiều vấn đề.
Một lần nữa cám ơn bạn và các A/E đã giúp mình mấy ngày qua rất nhiều!
 


Top