Hướng dẫn  Fix lỗi mất kết nối mạng trên Windows 10 20H1, 20H2

Hinun97
Từ khi Windows 10 update lên bản 20H1 thì đã xảy ra tình trạng lỗi mất kết nối wifi, mạng dây, báo No Internet và thường xuyên bị rớt mạng.
Có nhiều bạn nghĩ rằng do virus, malware... nhưng không phải đâu. Do cấu hình hệ thống DNS của Windows bị lỗi gì đấy. Để khắc phục triệt để, các bạn chỉ việc tải file regedit bên dưới về merge vào hệ thống là đâu cũng vào đấy nhé.

AMGzg.png

Download Fix-loi-No-Internet-Wifi-Windows-10-20h1-20h2.reg
Sau khi merge thì khởi động lại máy tính là xong. Nếu bạn nào vẫn chưa giải quyết được, hãy bình luận lên đây nhé.

Nội dung của file:
Mã:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet]
"ActiveDnsProbeContent"="8.8.8.8"
"ActiveDnsProbeContentV6"="2001:4860:4860::8888"
"ActiveDnsProbeHost"="dns.google"
"ActiveDnsProbeHostV6"="dns.google"
"ActiveWebProbeContent"="Microsoft NCSI"
"ActiveWebProbeContentV6"="Microsoft NCSI"
"ActiveWebProbeHost"="www.msftncsi.com"
"ActiveWebProbeHostV6"="www.msftncsi.com"
"ActiveWebProbePath"="ncsi.txt"
"ActiveWebProbePathV6"="ncsi.txt"
"CaptivePortalTimer"=dword:00000000
"CaptivePortalTimerBackOffIncrementsInSeconds"=dword:00000005
"CaptivePortalTimerMaxInSeconds"=dword:0000001e
"EnableActiveProbing"=dword:00000001
"PassivePollPeriod"=dword:0000000f
"StaleThreshold"=dword:0000001e
"WebTimeout"=dword:00000023

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\NlaSvc\Parameters\Internet]
"ActiveDnsProbeContent"="8.8.8.8"
"ActiveDnsProbeContentV6"="2001:4860:4860::8888"
"ActiveDnsProbeHost"="dns.google"
"ActiveDnsProbeHostV6"="dns.google"
"ActiveWebProbeContent"="Microsoft NCSI"
"ActiveWebProbeContentV6"="Microsoft NCSI"
"ActiveWebProbeHost"="www.msftncsi.com"
"ActiveWebProbeHostV6"="www.msftncsi.com"
"ActiveWebProbePath"="ncsi.txt"
"ActiveWebProbePathV6"="ncsi.txt"
"CaptivePortalTimer"=dword:00000000
"CaptivePortalTimerBackOffIncrementsInSeconds"=dword:00000005
"CaptivePortalTimerMaxInSeconds"=dword:0000001e
"EnableActiveProbing"=dword:00000001
"PassivePollPeriod"=dword:0000000f
"StaleThreshold"=dword:0000001e
"WebTimeout"=dword:00000023
 
Sửa lần cuối:
Trả lời

kante98

Gà con
máy tính của mình cũng hay mất mạng lắm, dùng mạng dây đỡ hơn
 

thangwru

Búa Đá Đôi
Máy mình cứ khi mới khởi động lên là nó bắt wifi nhưng 2p sau là tự động rớt, phải vài lần nó mới vào đc mạng, có dùng cách này được k nhỉ
 
Em đang gặp 1 số vấn đề mạng như thế này. Em có dùng cáp cắm vào ổ LAN trên tường thì có 3 trường hợp sau:
+ Báo là chưa cắm cáp vào, liên tục Identifying.
+ Nhận được dây cắm nhưng bị Unidentified Network.
+ Kết nối được nhưng phải mất một lúc lâu, có khi em còn không biết nó kết nối lúc nào. Disable adapter xong Enable lại thì nó sẽ bị 1 trong 2 lỗi trên.
Dây cáp thì vẫn đảm bảo là còn tốt vì em đem lap ra cắm thẳng vào modem thì mạng Ethernet nó hiện lên ngay ạ. Mong mọi người giải đáp giúp chứ dùng wifi nó chập chờn quá ạ.